系统简介

达兴 软件是一套监控达兴系列电源的管理软件，该系统适用于本公司的所有型号的单路输出电源。在实现由大兴软件监控电源之前，您需要计算机的RS-232口连接起来。通过本软件，您可以完成所有可以通过电源前面板操作所完成的功能， 如设定电源电压，设定电源电流，以及最大限制电压，为实验室或者工厂等需要使用电源的场所的工作带来极大的方便。


系统安装

1．计算机的基本配置

配备奔腾III ，奔腾IV或者以上等级微处理器的计算机

Windows 98/2000/XP or Windows NT4.0

2. 根据提示逐步安装。


PV-6800功能介绍

功能介绍

启动软件， 显示如下窗口：

系统指令。设置通讯参数等。

电压波形图。

电流波形图。

设置操作模， 面板控制模式/计算机控制模式。

设置电压输出状态ON/OFF。

显示 VFD指示灯。

设置电流值，用鼠标点选该按钮，然后旋转鼠标或者滚动鼠标上的滑轮，或者按下PageUp/PageDown 按键或按下 ↑，↓←，→键即可改变设定值。设定值和实时返回电流值将会显示在右侧的显示窗内。

快速设置，编程设置电压/电流值，以及电池测试功能。

设置电压值，用鼠标点选该按钮，然后旋转鼠标或者滚动鼠标上的滑轮，或者按下PageUp/PageDown 按键或者按下 ↑，↓←，→键即可改变设定值。设定值和实时返回电流值将会显示在右侧的显示窗内。


设置系统参数

在让计算机和电源通讯之前的第一步，您需要设置系统参数，用鼠标点选 配置指令，出现如下窗口：

1) 串口设置: 设置串口，波特率和地址

2）最大电压：设置最大电压。例如，设置使用电源的最大电压。

3）最大电压：设置最大电流。例如，设置使用电源的最大电流。

4) 电压步长: 设置键盘上PageUp/PageDown的步长，Key-Arrow，以及鼠标滑轮的步长。当您选择用旋钮来设置电压和电流值时，可以用PageUp/Down，Key-Arrow(↑，↓，←，→)或者鼠标滑轮来进行微调。

5) 調用上次參數: 如果勾选该选项，就会起用上一次的参数设置。


保存和打开

储存所有的程序设定，快速设定扫描电压以及电池测试设置。 存储为一个PAR 文件。

打开一个PAR文件，以装载电压电流设定。


设置电压电流值

用旋钮设置

用鼠标点击该按钮，并且移动鼠标，或转动鼠标滑轮，或者按Page Up/Down键，或者↑，↓，←，→键均可改变设定值。电压设定值将会显示在右侧的第二个显示窗。第一个显示窗将会显示实际的输出电压值。

用鼠标点击该按钮，并且移动鼠标，或转动鼠标滑轮，或者按Page Up/Down键，或者↑，↓，←，→建均可改变设定值。电流设定值将会显示在右侧的第二个显示窗。第一个显示窗将会显示实际的输出电流值。


电压电流趋势图说明

电压/电流趋势图可以帮助我们更加容易地来分析电压电流的变化。

我们以电压趋势图为例来说明如何使用趋势图的功能。电压趋势图的显示窗口如下：


实际输出电压/电流曲线图

单击放大

单击放大


2） 快速设置

快速设置

设置快捷键电流电压值 | 点击快捷键，快速设置电流电压

快速设置

电压扫描: 设置一串扫描电压，例如， 起始电压=1V, 终止电压=13V, 电压步长=0.3V, 延时=1s. 点击“运行”,

电源将随着这列扫描电压输出，如下图所示：点击“停止”将停止运行。


3

编程设置

編程: 右击该窗口，将会显示出现程序编辑工具，包括添加行, 插入行, 刪除行等. 利用这些工具编辑程序的步序， 然后双击任何一行的任何一个数字位，即可从键盘修改电压/电流值，以及修改时间单位（小时/分钟/秒。

程序编好后，您可以选择程序运行的方式（一次/重复/自定义）。

点选“运行” ，程序设定的电压，电流和时间值将会发送到电源，电源即可按照所编的程序输出。

点选 “单步” ，可按照程序一步一步執行。


GO/NG 测试功能

这是一个自动测试功能，用来测试电子器件是否可以达到其要求的规格。

1. 按照电子器件的规格设定一列电压/最大电流/最小电流/延迟时间。

2. 点选运行, 如果实际电流值在最小电流值和最大电流值的范围内，则测试通过，若有任何一个电流值超出范围，则被测设备不能通过测试，显示如下：